1.18 Podpora!

Update 30. nov 2021

Ahojte všetci!

Dnes vyšla Minecraft verzia 1.18, LendMark ju odteraz podporuje tiež!

V momentálnom čase podporujeme následovné verzie:
1.8.x, 1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x, 1.17.x a 1.18.x!

Na niektoré hry je potrebná určitá verzia, napr. Oneblock: 1.16.x, 1.17.x (odporúčané), 1.18.x

Prosíme vás o nahlásenie potenciálnych bugov na náš Discord server!

Tags

Slenky

prefosianlni majytel

Great! You've successfully subscribed.
Great! Next, complete checkout for full access.
Welcome back! You've successfully signed in.
Success! Your account is fully activated, you now have access to all content.